RepairCafé am 20. April 2017 im Rosenwerk

Das RC im Rosenwerk war wieder mal gut besucht.

Wir hatten zuerst ein Smartphone, das ins Wasser gefallen war. Die Besitzerin hatte es schon nach einer Anleitung im Internet getrocknet, aber es gab weder eine Reaktion am Display noch am Touch. Nach dem Öffnen des Gerätes mussten wir dann feststellen, dass der Akku halt doch danach noch zu lang drin war - der Displayanschluss auf dem Mainboard und am Flatflex-Kabel waren wegkorrodiert. Eine Reparatur wird wohl zu teuer.

Ein Verstärker von Pioneer geht nach der Beschreibung der Besucherin nach einiger Zeit einfach aus und lässt sich danach auch manchmal nicht wieder sofort einschalten. Nach dem Öffnen des Gerätes wurden wir vom Staub der letzten Jahre überrascht. Die Besitzerin brauchte eine Weile mit dem Staubsauger, bis die Bauelemente wieder zu erkennen waren. Wir haben ihn dann einige Zeit unter Last laufen lassen, aber es war kein Fehler feststellbar. Vielleicht hat durch die schlechte Belüftung der Bauteile die Thermosicherung angesprochen und durch die Reinigung ist der Fehler beseitigt. Wir werden sehen, ob das Gerät noch mal im RepairCafé auftaucht.

Ein anderer Besucher hatte einen Staubsauger schon selbst demontiert und brachte nur die elektrischen Teile mit. Wir haben das Anschlusskabel auf Durchgang geprüft und mussten feststellen, dass der auf einer Ader nicht gegeben war. Tja, ist der Kabelbruch nun am/im Stecker oder an der Kabeltrommel? Da die Isolation des Kabels an einer Stelle an der Kabeltrommel beschädigt war, haben wir das Kabel dort gekürzt und neu angeschlossen. Leider war die Unterbrechung aber immer noch da, so dass wir dann noch den Stecker gewechselt haben.

Er hatte noch einen Nabendynamo zur Überprüfung mit, der allerdings in Ordnung war.

Ein Aktivsystem mit Subwoofer für den Computer reagierte auf die Eingangssignale nicht. Auch noch dem Tausch des Klinkensteckers funktionierte es noch nicht. Der Kabelbruch war einfach 3 cm weiter hinten. Nach dem Kürzen und neu Verlöten funktioniert das System wieder.

Bei einer Kaffeemaschine blieb das Brühsystem einfach kalt. Der Fehler, eine defekte Thermosicherung, war schnell gefunden. Allerdings hatten wir für die benötigte Temperatur keine da. Der Besitzer kümmert sich um eine passende Thermosicherung und das Isolation-Tape und kommt damit wieder.

- Michael

  • blog/repaircafe_am_20._april_2017_im_rosenwerk.txt
  • Zuletzt geändert: 2017/06/05 15:09
  • von erik