RepairCafé am 7. April 2022 in der Dürerstr.

Die 2. Veranstaltung hier im Vereinshaus nach dem Lockdown fühlte sich schon wieder so an wie vor Corona-Zeiten. Ob da wohl die Zeit für ein Schwätzchen bleibt?

Los ging es mit einer 35 Jahre alten Küchenmaschine „Multiboy“, der wohl einen kleinen Absturz erlebt hat. Viel war dabei allerdings nicht passiert – nur der Mikroschalter für die Deckelkontrolle war aus der Halterung gesprungen. Nachdem wir ihn wieder eingesetzt haben, funktionierte der Boy wieder.

Eine rein mechanische Spieluhr ging nach einem Jahr schon nicht mehr. Hier war ein Zahnrad lose, dass wir mit Kleber arretiert haben.

Ein Inhalationsgerät der Firma Pari baute nach 7 Jahren nur noch wenig Druck auf. Ursache war hier kein Verschleiß, sondern eine gelöste Verschraubung. Das konnten wir leicht wieder in Ordnung bringen.

Bei einem Wecker waren die Zeiger nicht mehr richtig gerade und verklemmten sich dann. Wir haben sie gerichtet und neu justiert.

Ein bisschen älterer Wecker von Oma (ca. 40 Jahre alt) funktionierte nur noch in bestimmten Lagen. Hier half schon ein bisschen WD40 zur Schmierung.

Auch das der Standmixer von Elta nicht mehr angehen wollte, war schnell geklärt. Hier muss der Glasaufsatz immer in einer bestimmten Position aufgesetzt werden, damit der Mikro-Sicherheitsschalter betätigt wird.

Ein 20 Jahre altes Blutdruckmessgerät „MBO Digimate 5“ baute keinen Druck mehr auf. Ursache war hier der undichte Drucksensor. Da können wir leider nichts machen.

Nach den Angaben der Besucherin wollte der Wasserkocher „Philips HD3340“ nicht so richtig das Wasser kochen. Sie müsste ihn immer mehrfach einschalten, bis es mal kochte. So richtig vorstellen konnten wir uns das nicht … also haben wir es versucht. Getestet wurde mit viel und wenig Wasser; es kam immer zum Kochen und danach schaltete das Gerät ab. Vielleicht war sie nicht dabei und er war einfach zu schnell?

Schön sind immer die alten großen Röhrenradios aus den 60ern. Das Radio „RFT Oberon“ aus Rochlitz kam mit verzerrter Wiedergabe zu uns. Nach dem Austausch der Koppelkondensatoren zwischen den Röhren und der Erneuerung des Elkos im Ratiodetektor konnten wir auch das wieder in Ordnung bringen.

Bei einer Wetterstation „NOVA FUNK 35.5019“ mit Außensensor konnten wir leider nicht weiterhelfen. Zwischen den beiden kam keine Funkverbindung zu Stande, was am Außensensor lag. Wir konnten am Sendemodul einfach keine Impulse feststellen.

An einem Smartphone „Apple iPhone 6s“ hatte die Besucherin selbst den Akku gewechselt und meldete sich dann bei uns, da seitdem das Display bunte Streifen zeigt. Wir haben erstmal alle Steckverbindungen überprüft, konnten da aber nichts finden. Dann fiel uns ein Riss im Display auf … da wurde wahrscheinlich beim Akkutausch ein bisschen zu stark gedrückt. Sie bestellt ein Neues und kommt dann wieder.

Für den DVD-Videorekorder „Panasonic DMR-E500H“ vom letzten Mal hatten wir nun die bestellten Ersatzteile da und konnten mit der Reparatur beginnen. Nach dem Wechsel der Elkos ging er wenigstens schon mal, im Display wurde auch alles angezeigt …. ein richtiger Test wird zu Hause durchgeführt. Sollte was nicht funktionieren, sehen wir uns das nächste Mal wieder.

Nach 32 Jahren kann dann auch mal ein Riemen im Kassettenrekorder ausleiern. Darauf deutete die Wiedergabe an dem „Master 8710“ hin. Außerdem rauschte es beim Drehen am Lautstärkeregler. Beides konnten wir beheben. Beim Potentiometer half „Kontakt WL Reiniger“ und für den ausgeleierten Riemen hatten wir einen passenden neuen da.

Eine schnelle Hilfe hatten wir auch für die 4 Jahre alte Kaffeemaschine „Severin Typ 4805“, bei der gar nichts mehr ging. Ein schon fast typischer Fehler für diese Geräte: defekter MKP-Kondensator im Netzteil. 470nF sollte der nach Aufdruck haben, 132nF hatte er noch. Einen passenden hatten wir dafür da …. und die Besucherin hätte am liebsten alle umarmt. :-)

Auch bei einer LED Lampe ging nach 5 Jahren nichts mehr. Das AAA-Batteriefach war sauber, die Batterien waren in Ordnung. Da das Gehäuse verklebt war, mussten wir es mit Gewalt öffnen und haben dann den Fehler gleich gesehen: ein Draht am Batteriefach war ab. Nach dem Anlöten funktionierte sie wieder.

Ein bisschen länger dauerten die Arbeiten an 2 Feinstaubsensor-Bausätzen. Einer sollte keine stabile Verbindung zum Router aufbauen und der andere war defekt. Bauteile dafür hatten wir mit, wurden aber dann nicht gebraucht. Beim ersten stellten wir fest, dass er mit einem Firmware-Stand von 2018 lief, da das automatische Update ausgeschaltet war. Hier haben wir die aktuelle Firmware installiert und konnten beim anschließenden Test keine Verbindungsabbrüche feststellen. Beim zweiten konnten wir auf dem Board keine Versorgungsspannung messen. Grund dafür war eine weggerissene SMD-Diode, die sich genau neben der Befestigungsbohrung befand. Da sie die Schaltung nur für Verpolung schützt, haben wir diese Stelle gebrückt. Damit funktionierten beide Feinstaubsensoren wieder.

Heute konnten wir 27 kg an Schrott vermeiden.

- Micha

Diese Website verwendet Cookies. Durch die Nutzung der Website stimmen Sie dem Speichern von Cookies auf Ihrem Computer zu. Außerdem bestätigen Sie, dass Sie unsere Datenschutzbestimmungen gelesen und verstanden haben. Wenn Sie nicht einverstanden sind, verlassen Sie die Website.Weitere Information
Geben Sie Ihren Kommentar ein:
Wenn Sie die Buchstaben auf dem Bild nicht lesen können, laden Sie diese .wav Datei herunter, um sie vorgelesen zu bekommen.
 
  • blog/repaircafe_am_7._april_2022_in_der_duererstr.txt
  • Zuletzt geändert: 2022/04/12 20:22
  • von erik